IP temporarily blocked
Resolved
Sep 02 at 04:47pm CEST
IP was just unblocked by hetzner.
Affected services
Landing Page
Dashboard
SOGo
Created
Sep 02 at 04:19pm CEST
From the Discord:
"@everyone
Due to Windows being very funny and randomly starting to scan IPs in the local Network while being connected to our Server via a VPN, these scans have instead been directed to the private IPs of the Hetzner datacenter. This was, of course, automatically noticed by Hetzner and we received an automated abuse report.
I believe this is the fourth time this happened now. I have already blocked all outgoing NetBIOS connection, but somehow windows still found a way to scan the IPs.
On top of that, I have commited the cardinal sin of not noticing I have an abuse report in my mailbox while I was at school.
Hetzner didn't get a response from me, so the abuse report was marked for manual review and shortly after that I got an email saying our IP was getting blocked.
A support ticket explaining the Situation has already been submitted. Knowing Hetzner, this should be resolved in 2-3 hours.
We are very sorry for this inconvenience."
Affected services
Landing Page
Dashboard
SOGo