Back to overview
Downtime
Issues with daily backup
Mar 24 at 03:06am CET
Resolved
Mar 24 at 03:00pm CET
The issue has been resolved.
Affected services
Created
Mar 24 at 03:06am CET
The daily backup script failed tonight. The cause is currently unknown and being investigated.
Affected services